[AutoElevate] High Latency and Failure Rate

Incident Report for CyberFOX

Resolved

All AutoElevate services are back up and running as normal.

Heroku (upstream provider) updates their status page with the following:

"We’ve confirmed that the solution implemented to mitigate the issue causing the service disruption was successful. Engineers have observed that the service is stable and have resolved the incident. Customers should no longer see any impact. We will fully investigate the incident, confirming the technical trigger, the underlying cause, and preventive action to avoid a repeat in the future. We apologize for how you and your business may have been affected by this incident."

https://status.heroku.com/incidents/2915
Posted Feb 17, 2026 - 22:39 EST

Monitoring

Services are recovering and returning to normal. We are continuing to monitor and will post additional updates here if the issue persists.
Posted Feb 17, 2026 - 21:47 EST

Update

We are continuing to look to our upstream provider on a fix for this issue.
Posted Feb 17, 2026 - 20:28 EST

Identified

The issue has been identified within the Heroku platform and they are actively working to resolve it. We will provide updates as soon we receive them.
Posted Feb 17, 2026 - 20:14 EST

Investigating

We are currently investigating the issue that seems to be caused by our upstream provider.
Posted Feb 17, 2026 - 19:58 EST
This incident affected: AutoElevate (Agent Services, Admin Portal, Mobile Apps).