Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 22:00 EST
Scheduled
We’re performing scheduled maintenance to enhance your experience with AutoElevate. During this maintenance window, this is what you can expect:
Temporary Service Interruption: * The AutoElevate portal and mobile apps will be unavailable. * Server-side services will be down for maintenance. Existing Rules and Blockers: * Your existing rules for elevation and blocker will continue to function. * Cached rules on each machine ensure security policies remain in effect. Additional Details: * Just in TIme Admin and authenticated technician mode won’t function. * UAC events will allow for admin and password application if needed. Reason for Maintenance: * Routine Maintenance for the DB
Thank you for your understanding!
Best regards, The AutoElevate Team
Posted Jan 27, 2025 - 15:07 EST
This scheduled maintenance affected: AutoElevate (Agent Services, Admin Portal, Mobile Apps).