We are continuing to monitor for any further issues.
Posted Aug 20, 2026 - 10:06 EDT
Monitoring
We are currently performing a controlled platform deployment across DNS services, user authentication, agent authentication, and several supporting services.
During this deployment, some services may experience intermittent reliability issues for the next approximately two hours.
DNS resolution remains our highest priority. We are actively monitoring the platform throughout the deployment and have safeguards in place to detect and address any impact to DNS availability as quickly as possible.
We understand the critical role Cyberfox DNS plays in your environment and are treating this deployment with the highest level of care. Our team is monitoring the rollout closely and will provide updates as the deployment progresses.
Thank you for your patience while we complete this work.
Posted Aug 20, 2026 - 09:37 EDT
This incident affects: DNS Filtering (Web Portal, Reporting, Resolver (us-east-1, us-west-2, eu-west-2, ap-southeast-2), Upstream (us-east-1, us-west-2, eu-west-2, ap-southeast-2), AI Processing).