Offline Autoelevate Agents

Incident Report for CyberFOX

Resolved

This incident is resolved. All agents have reconnected and are reporting normally.

The temporary throttle on agent settings requests has been removed, and the service is operating at full capacity. If you still see an agent showing as offline, please open a ticket with our support team so we can investigate.

We apologize for the disruption and thank you for your patience.
Posted Sep 10, 2026 - 13:28 EDT

Monitoring

The service is now stable. We have applied a throttle to agent settings requests to prevent the surge in check-ins from overloading the service.

The majority of agents have reconnected and are reporting normally. A small number of agents are still waiting to receive their updated settings and may continue to show as offline for a short period while they check in under the new throttle. No action is required on your part — these agents will return online automatically.

We are continuing to monitor and will post a final update once all agents have recovered.
Posted Sep 10, 2026 - 12:51 EDT

Investigating

We are investigating an issue causing some AutoElevate agents to appear offline or delay their check-in to our servers. Following an update deployed last night, agents began refreshing their settings at the same time, which placed unusually high load on the service that delivers agent settings.

Endpoints with agents in this state remain protected — existing rules and elevation policies continue to enforce locally. However, you may see agents listed as offline in the Admin Portal, and new setting changes or approvals may be delayed in reaching those endpoints.

Our engineering team is actively working to restore normal capacity. We will post an update within 60 minutes or as soon as we have more information.
Posted Sep 10, 2026 - 10:19 EDT
This incident affected: AutoElevate (Agent Services).